Systemvoraussetzungen

Die genannten Systemanforderungen sind Mindestvoraussetzungen.

  • SuSE Linux Enterprise Server 10 Patchlevel 3
  • Open-Xchange SE >= 6.18.0
    + SOAP-Module open-xchange-admin-soap
    + open-xchange-axis2)
  • cyrus-imapd-2.2.12-27.14.2
  • postfix-2.5.6-4.7.44
  • postfix-mysql-2.5.6-9.2.SIT
  • apache2-mod_php5-5.2.14-0.8.1
  • apache2-mod_php5-5.2.14-0.8.1
  • php5-5.2.14-0.8.1
  • php5-iconv-5.2.14-0.8.1
  • php5-mysql-5.2.14-0.8.1
  • php5-soap-5.2.14-0.8.1
  • mysql-5.0.26-12.26.14
  • mysql-client-5.0.26-12.26.14

Weitere Details und die Installationsanleitung finden Sie im jeweiligen Download-Paket.